﻿<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no" />
<meta name="theme-color" content="#ec0281" />
<link rel="shortcut icon" href="https://www.vanillaplus.com/wp-content/uploads/2015/03/favicon.ico" />
<meta name="google-site-verification" content="fRe90NoOmOGgA-kq7k35d064Yq_5XyMmGI19C5NQcs4" />
<!--[if lt IE 9]>
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/html5.js"></script>
<![endif]-->

<meta name="robots" content="index,follow" />
<!-- M2MDirectoryPlugin -->
			
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>CALLUP announces enhanced visual voice mail application for Android devices - VanillaPlus - The global voice of Telecoms IT</title>
<meta name="description" content="CALLUP, a provider of Value Added Services (VAS) and Mobile Device Management (MDM) solutions for the telecom industry, announced an enhanced version of it"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.vanillaplus.com/2017/09/28/30743-callup-announces-enhanced-visual-voice-mail-application-android-devices/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CALLUP announces enhanced visual voice mail application for Android devices - VanillaPlus - The global voice of Telecoms IT" />
<meta property="og:description" content="CALLUP, a provider of Value Added Services (VAS) and Mobile Device Management (MDM) solutions for the telecom industry, announced an enhanced version of it" />
<meta property="og:url" content="https://www.vanillaplus.com/2017/09/28/30743-callup-announces-enhanced-visual-voice-mail-application-android-devices/" />
<meta property="og:site_name" content="VanillaPlus  - The global voice of Telecoms IT" />
<meta property="article:tag" content="Alon Roth" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="application" />
<meta property="article:tag" content="CALLUP" />
<meta property="article:tag" content="devices" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="MDM" />
<meta property="article:tag" content="mobile" />
<meta property="article:tag" content="network" />
<meta property="article:tag" content="VAS" />
<meta property="article:tag" content="voice mail" />
<meta property="article:section" content="Companies" />
<meta property="article:published_time" content="2017-09-28T07:25:58+00:00" />
<meta property="og:image" content="https://www.vanillaplus.com/wp-content/uploads/2017/09/alon.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CALLUP, a provider of Value Added Services (VAS) and Mobile Device Management (MDM) solutions for the telecom industry, announced an enhanced version of it" />
<meta name="twitter:title" content="CALLUP announces enhanced visual voice mail application for Android devices - VanillaPlus - The global voice of Telecoms IT" />
<meta name="twitter:image" content="https://www.vanillaplus.com/wp-content/uploads/2017/08/logo.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VanillaPlus  - The global voice of Telecoms IT &raquo; Feed" href="https://www.vanillaplus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VanillaPlus  - The global voice of Telecoms IT &raquo; Comments Feed" href="https://www.vanillaplus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VanillaPlus  - The global voice of Telecoms IT &raquo; CALLUP announces enhanced visual voice mail application for Android devices Comments Feed" href="https://www.vanillaplus.com/2017/09/28/30743-callup-announces-enhanced-visual-voice-mail-application-android-devices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vanillaplus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" type="text/css" href="https://www.vanillaplus.com/wp-content/plugins/m2mdirectory/css/directorystyle.css" /><link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_default-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='style_custom_webfont3-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_prettyphoto-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/prettyphoto/css/prettyPhoto.css?ver=3.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='style_fliexslider-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/flexslider/flexslider.css?ver=2.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/js/jquery.tools.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/js/functions.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/prettyphoto/jquery.prettyPhoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/tools/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelement-and-player.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/flexslider/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/ajaxform/jquery.form.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.vanillaplus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vanillaplus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vanillaplus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vanillaplus.com/?p=30743' />
<link rel="alternate" type="application/json+oembed" href="https://www.vanillaplus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanillaplus.com%2F2017%2F09%2F28%2F30743-callup-announces-enhanced-visual-voice-mail-application-android-devices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vanillaplus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanillaplus.com%2F2017%2F09%2F28%2F30743-callup-announces-enhanced-visual-voice-mail-application-android-devices%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.vanillaplus.com/wp-json' />
<a href="https://plus.google.com/+Vanillaplus/" rel="publisher"></a>
<script>
  jQuery(document).ready(function($){
    $.cookieguard();
    $.cookieguard.run();
  });
</script> 

<!--Custom Audience Pixel Code-->
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '853084698113980']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=853084698113980&amp;ev=PixelInitialized" /></noscript>
<!--End of Custom Audience Pixel Code-->

</head>

<body >
  
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/scripts/jqueryCookieGuard.1.0.min.js"></script>
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/js/coda.js"></script>
<!-- Generated by Revive Adserver v3.2.1 -->
<script type='text/javascript' src='https://www.ox.hostingwp.pl/www/delivery/spcjs.php?id=4&ver=1'></script>
<div class="wrapper sticky_footer" id="top">
<div class="popbox"><script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://www.ox.hostingwp.pl/www/delivery/al.php?zoneid=62&target=_blank&layerstyle=simple&align=center&valign=middle&padding=10&closetime=40&padding=10&shifth=0&shiftv=0&closebutton=t&backcolor=FFFFFF&bordercolor=cccccc';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script></div>
    <div class="popbox" style="z-index:2000;">
<script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://www.ox.hostingwp.pl/www/delivery/al.php?zoneid=237&layerstyle=simple&align=center&valign=top&padding=2&closetime=10&padding=2&shifth=0&shiftv=20&closebutton=t&backcolor=FFFFFF&noborder=t';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>
</div>            
            






   
    	<!-- HEADER BEGIN -->
        <div class="topads"><script type='text/javascript'><!--// <![CDATA[
    /* [id247] top biggest - 980x90 */
    OA_show(247);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=c9f2d6d'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=247&amp;n=c9f2d6d' /></a></noscript></div>
        <header>
        
            
            
            <div id="header">
				            	<section class="top">
                	<div class="inner">
                            <div class="fr">
                        	<div class="block_top_menu">
                                    <ul id="top-right-menu" class="">
                                        <li id="menu-item" class="menu-item menu-item"><a rel="nofollow" href="https://www.vanillaplus.com/wp-login.php">Log in</a></li>
                                                                           </ul>
                            </div>	
                        </div>
                    	
                        	<div class="block_top_menu">
								<ul id="top-left-menu" class=""><li id="menu-item-3984" class="menu-item menu-item-object-post menu-item-3984"><a href="https://www.vanillaplus.com/2012/04/11/1907-about-us-2/">About Us</a></li>
<li id="menu-item-3991" class="menu-item menu-item-object-post menu-item-3991"><a href="https://www.vanillaplus.com/2013/05/26/2674-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3992" class="menu-item menu-item-object-post menu-item-3992"><a href="https://www.vanillaplus.com/2012/04/11/1908-contact-us/">Contact us</a></li>
</ul>                            </div>
                        
                        
                        
                        
                    	<div class="clearboth"></div>
                    </div>
                </section>
				                
				            	<section class="bottom">
                	<div class="inner">
													<div id="logo_top">
                                                            <a href="https://www.vanillaplus.com"><img style="margin-top:10px;" src="https://www.vanillaplus.com/wp-content/themes/business-news/images/vp-logo2.svg" alt="Telecoms IT - VanillaPlus" title="Telecoms IT - VanillaPlus" width="260"></a>
                                                        
                                                        </div>
						                        
						
                        
                        <div class="fr">
						
							<div id="banner_top"><script type='text/javascript'><!--// <![CDATA[
    /* [id17] top 468x60 */
    OA_show(17);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=270d221'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=17&amp;n=270d221' /></a></noscript></div>
						
                        </div>
                        
                        <div class="clearboth"></div>
                    </div>
                </section>
				                
                
                
                
                
                
                
                
                
                <section class="section_main_menu">
                	<div class="inner">
                    	<nav class="main_menu">
							<ul id="main-primary-menu" class=""><li id="menu-item-3956" class="menu-item menu-item-3956"><a href="http://www.vanillaplus.com">Home</a></li>
<li id="menu-item-5552" class="menu-item menu-item-5552"><a href="https://www.vanillaplus.com/news-vp/">News</a></li>
<li id="menu-item-4018" class="menu-item menu-item-has-children menu-item-4018"><a href="https://www.vanillaplus.com/verticals/">Verticals</a>
<ul class="sub-menu">
	<li id="menu-item-4779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4779"><a href="https://www.vanillaplus.com/4g/">4G</a></li>
	<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29623"><a href="https://www.vanillaplus.com/5g/">5G</a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4780"><a href="https://www.vanillaplus.com/big-data-analytics/">Big data analytics</a></li>
	<li id="menu-item-4782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4782"><a href="https://www.vanillaplus.com/bill-and-charge/">Bill &#038; Charge</a></li>
	<li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4784"><a href="https://www.vanillaplus.com/cem/">CEM</a></li>
	<li id="menu-item-4786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4786"><a href="https://www.vanillaplus.com/companies/">Companies</a></li>
	<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346"><a href="https://www.vanillaplus.com/digital-transformation/">Digital transformation</a></li>
	<li id="menu-item-4787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4787"><a href="https://www.vanillaplus.com/fraud-prevention/">Fraud prevention</a></li>
	<li id="menu-item-4788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4788"><a href="https://www.vanillaplus.com/managed-services/">Managed services</a></li>
	<li id="menu-item-4789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4789"><a href="https://www.vanillaplus.com/network-optimisation/">Network optimisation</a></li>
	<li id="menu-item-4790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4790"><a href="https://www.vanillaplus.com/nfv-hub/">NFV Hub</a></li>
	<li id="menu-item-4791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4791"><a href="https://www.vanillaplus.com/oss/">OSS</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4792"><a href="https://www.vanillaplus.com/people/">People</a></li>
	<li id="menu-item-4793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4793"><a href="https://www.vanillaplus.com/policy/">Policy</a></li>
	<li id="menu-item-4794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4794"><a href="https://www.vanillaplus.com/revenue-assurance/">Revenue assurance</a></li>
	<li id="menu-item-4795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4795"><a href="https://www.vanillaplus.com/revenue-management/">Revenue management</a></li>
	<li id="menu-item-4796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4796"><a href="https://www.vanillaplus.com/service-assurance/">Service assurance</a></li>
	<li id="menu-item-4797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4797"><a href="https://www.vanillaplus.com/service-provisioning/">Service Provisioning</a></li>
	<li id="menu-item-4798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4798"><a href="https://www.vanillaplus.com/test-measurement/">Test &#038; measurement</a></li>
</ul>
</li>
<li id="menu-item-4799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4799"><a href="https://www.vanillaplus.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-3958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3958"><a href="https://www.vanillaplus.com/events/">Events</a></li>
<li id="menu-item-4808" class="menu-item menu-item-4808"><a href="https://www.vanillaplus.com/videos/">Videos</a></li>
<li id="menu-item-4022" class="menu-item menu-item-has-children menu-item-4022"><a href="https://www.vanillaplus.com/features/">VP Featured</a>
<ul class="sub-menu">
	<li id="menu-item-5004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004"><a href="https://www.vanillaplus.com/digital-talking-heads/">Digital Talking Heads</a></li>
	<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="https://www.vanillaplus.com/editorial-advisory-board/">Editorial advisory board</a></li>
	<li id="menu-item-5001" class="menu-item menu-item-5001"><a href="https://www.vanillaplus.com/expert-opinions-vp/">Expert opinions</a></li>
	<li id="menu-item-5010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5010"><a href="https://www.vanillaplus.com/hot-list/">Hot List</a></li>
	<li id="menu-item-4999" class="menu-item menu-item-4999"><a href="https://www.vanillaplus.com/press-releases-vp/">Press releases</a></li>
	<li id="menu-item-4998" class="menu-item menu-item-4998"><a href="https://www.vanillaplus.com/reports-whitepapers-vp/">Reports &#038; whitepapers</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.vanillaplus.com/special-reports/">Special reports</a></li>
	<li id="menu-item-5000" class="menu-item menu-item-5000"><a href="https://www.vanillaplus.com/talking-heads-vp/">Talking Heads</a></li>
	<li id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5009"><a href="https://www.vanillaplus.com/troubleticket/">Troubleticket</a></li>
	<li id="menu-item-23280" class="menu-item menu-item-23280"><a href="https://www.vanillaplus.com/upcoming-features-2017/">Upcoming features 2017</a></li>
	<li id="menu-item-4997" class="menu-item menu-item-4997"><a href="https://www.vanillaplus.com/webinars-vp/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-9341" class="menu-item menu-item-9341"><a href="https://www.vanillaplus.com/directory/">Directory</a></li>
<li id="menu-item-5683" class="menu-item menu-item-5683"><a href="/wp-login.php?action=register">Subscribe</a></li>
</ul>						</nav>
                            <div class="block_newsletter"><form action="/" id="searchform" method="get" role="search">
  <div>
   
      <div class="field"><input type="text" id="s" name="s" value=""></div>
   <input type="submit" value="" class="button" id="searchsubmit">
 </div>
</form></div>
                    </div>
                </section>

				
         
            </div>
        </header>
    	<!-- HEADER END -->
        
        <!-- CONTENT BEGIN -->
        <div id="content"  class="right_sidebar">
        	<div class="inner">
                    							<div class="block_breadcrumbs">
								<div class="text"><p>You are here:</p></div>								
								<ul>
									<li><a href="https://www.vanillaplus.com">Home</a></li>
									<li><a href="https://www.vanillaplus.com/companies/">Companies</a>  </li><li>CALLUP announces enhanced visual voice mail application for Android devices</li>								</ul>
							</div>
							<div class="separator" style="height:15px;"></div>
						
                                                        
                                                            
                                                        
                                                        
                                                         
                                                   <div style="margin-bottom:20px;" class="middlebanner">
                                                       <table  width="100%" cellpadding="0" cellspacing="0">
                                                        <tr><td align="center">
                                                                
<script type='text/javascript'><!--// <![CDATA[
    /* [id248] middle rectangle near wide new */
    OA_show(248);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=3e8db7e'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=248&amp;n=3e8db7e' /></a></noscript>
<!--<script type='text/javascript'><!--// <![CDATA[
    /* [id24] Biger rectangle 280x100 */
    OA_show(24);
// ]]> --><!--</script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=134d798'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=24&amp;n=134d798' /></a></noscript> -->

    </td>
   <td align="right">
 <script type='text/javascript'><!--// <![CDATA[
    /* [id252] 728x90 banner Top (not on homepage) */
    OA_show(252);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=75fa9dc'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=252&amp;n=75fa9dc' /></a></noscript>      
       
<!--<script type='text/javascript'><!--// <![CDATA[
    /* [id212] Middle 728x90 banner */
    OA_show(212);
// ]]> </script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=1d39416'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=212&amp;n=1d39416' /></a></noscript>
-->
     </td>
                                                        </tr>
                                                        </table>
                                                    </div>
                                                                                                                
            	<div class="general_content">
                    
                        <div class="main_content ">
				
                            
                            
											
						
												
					                 
	
											<article class="block_single_post" id="post-30743">
                                                  
						<h1>CALLUP announces enhanced visual voice mail application for Android devices</h1>
						  	                            
							
                            <div class="info">
                               <div class="date"><p>28 September, 2017 at 7:25 AM</p></div> 								
								                                    
<div class="addthis_toolbox addthis_default_style m2m">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
                            </div>
                                                    
                                                    						
						
						
						                                                                             <div class="f_pic small"><img width="100%" src="https://www.vanillaplus.com/wp-content/uploads/2017/08/logo.png" alt="CALLUP announces enhanced visual voice mail application for Android devices"></div>
								<span class="captions"></span>                                                                                                                                                                                                            
 
                   
							
                            
                            <div class="content">

								<p><span lang="EN-GB"><strong>CALLUP</strong>, a provider of Value Added Services (VAS) and Mobile Device Management (MDM) solutions for the telecom industry, announced an enhanced version </span>of its <span lang="EN-GB">Visual Voice Mail (VVM) application for android devices. CALLUP VVM allows cellular subscribers to browse and manage their voice messages easily in a familiar way, similar to email and SMS.</span><span id="more-30743"></span></p>
<p><span lang="EN-GB">The new version includes a </span>roaming awareness feature that requires approval before downloading voice messages when roaming. On the server side, the system runs on <strong>Google</strong> App Engine – making it highly available and scalable to any size of customer, without the need for any configuring. In addition, the enhanced version uses Google Speech API, automatically transcribing the voice messages to text. The subscriber can manage multiple greetings by using short names and personal greetings.</p>
<p><span lang="EN-GB">With CALLUP VVM, users can scan messages for caller, date, time, priority, etc., access them in any order and manage them in a quick and easy way. CALLUP VVM is built in a client/server configuration.</span></p>
<p><span lang="EN-GB">The user can select any message and open it through a player, or use quick menu for various actions. The player allows jumping to a specific point in the message, or pausing it. In addition to voice, CALLUP VVM supports fax and video messages. Fax messages (TIFF format) can be clearly viewed on the client system, with the possibility of zooming in and out, going to the next page or forwarding the message to an email address. Video messages can be handled like voice messages.</span></p>
<p><span lang="EN-GB">CALLUP VVM can integrate into any existing voice mail system.</span></p>
<div id="attachment_30745" style="width: 134px" class="wp-caption alignleft"><img class=" wp-image-30745" src="https://www.vanillaplus.com/wp-content/uploads/2017/09/alon.jpg" alt="" width="124" height="140" srcset="https://www.vanillaplus.com/wp-content/uploads/2017/09/alon.jpg 152w, https://www.vanillaplus.com/wp-content/uploads/2017/09/alon-133x150.jpg 133w, https://www.vanillaplus.com/wp-content/uploads/2017/09/alon-88x100.jpg 88w" sizes="(max-width: 124px) 100vw, 124px" /><p class="wp-caption-text">Alon Roth</p></div>
<p><span lang="EN-GB">“The enhanced version of CALLUP VVM further increases the usability of visual voice mail, for maximum convenience and efficiency</span>,” said Alon Roth, CALLUP’s CEO<span lang="EN-GB">. </span><span lang="EN-GB">“This is an important value-added service for operators, allowing them to serve their customers better and increase their satisfaction<b>,</b> </span>while maximising voice mail usage<span lang="EN-GB">.”</span></p>
<p><span lang="EN-GB">CALLUP VVMC (Visual Voice Mail Client) supports voice-to-text translation, where voice messages that have been transcribed into text are appended to the relevant message, providing the user with the ability to choose whether to read the message, listen to it, or both. CALLUP VVMC supports mobile advertising visualisation, </span>and <span lang="EN-GB">visual ad banners can appear on the VVM play screen. Mobile ad support depends on the operator’s network server capabilities.</span></p>
<p><span lang="EN-GB">The user can also set the recorded message that the caller will hear, according to various situations, including normal, driving, away, meeting, holiday or the server default.</span></p>
<p><strong>Comment on this article below or via Twitter: <a href="https://twitter.com/vanillaplus" target="_blank" rel="noopener noreferrer">@ VanillaPlus</a> OR <a href="https://twitter.com/jcvplus?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener noreferrer">@jcvplus</a></strong></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.6";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-69d34f0b8e945ae07dea74640d1eab03","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=m2mnow "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='https://www.vanillaplus.com/2017/09/28/30743-callup-announces-enhanced-visual-voice-mail-application-android-devices/' addthis:title='CALLUP announces enhanced visual voice mail application for Android devices'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div>								<br />
<!--Magazine cover for not registered -->
    

     

<div style="margin-top: 10px;" class="" >
    <div style="margin-right:73px;" class="thumbimg" style="width: 240px;">
        <a style="" href="https://www.vanillaplus.com/2017/02/16/25336-iot-csps-got-takes-succeed/">
            <img  alt="IoT Vanillaplus Report" width="232" height="326" src="https://www.vanillaplus.com/wp-content/uploads/2017/03/IoT-VP-report-cover.jpg">
        </a>
    </div>
    <div class="textblock" style="width: 470px; margin-top: 5px;">
        <a style=" text-decoration: none;" href="http://www.vanillaplus.com/2017/02/16/25336-iot-csps-got-takes-succeed/">
            <h1 style="font-size:20px; line-height: 26px; padding-bottom: 25px; ">IoT – Have CSPs got what it takes to succeed?</h1>
        </a>
        <p>Our VanillaPlus Insight tracks developments in the Internet of Things (IoT) and explores the opportunities this presents for CSPs.</p>
<p>The Insight contains a specially-commissioned analyst report from IoT experts Machina Research as well as features and interviews to help you gain a greater understanding of the IoT attributes CSPs already have and how they can be monetised more effectively.</p>
    <a style="padding: 10px 0;color: #FFF;font-weight: bold;" href="http://www.vanillaplus.com/2017/02/16/25336-iot-csps-got-takes-succeed/">
        <img style="border:0;" src="https://www.vanillaplus.com/wp-content/uploads/2015/07/vp-button-download-black-book.png" width="283" height="56" alt="">
    </a>
    </div>
</div>      

 

                                                                
																

                            </div>
                                                                <div class="l_part">

																		
                                	<div class="category"><p>category: <a href="https://www.vanillaplus.com/companies/" rel="category tag">Companies</a>, <a href="https://www.vanillaplus.com/devices-and-modules/" rel="category tag">Devices and Modules</a>, <a href="https://www.vanillaplus.com/news/" rel="category tag">News</a>, <a href="https://www.vanillaplus.com/platforms-applications/" rel="category tag">Platforms &amp; Applications</a></p></div>                                    
									
									
                                   
                                </div>
                            
							                        <div class="clearboth"></div>
                                                <div class="block_post_tags"><p>Tags: <a href="https://www.vanillaplus.com/tag/alon-roth/" rel="tag">Alon Roth</a>, <a href="https://www.vanillaplus.com/tag/android/" rel="tag">Android</a>, <a href="https://www.vanillaplus.com/tag/application/" rel="tag">application</a>, <a href="https://www.vanillaplus.com/tag/callup/" rel="tag">CALLUP</a>, <a href="https://www.vanillaplus.com/tag/devices/" rel="tag">devices</a>, <a href="https://www.vanillaplus.com/tag/google/" rel="tag">Google</a>, <a href="https://www.vanillaplus.com/tag/mdm/" rel="tag">MDM</a>, <a href="https://www.vanillaplus.com/tag/mobile/" rel="tag">mobile</a>, <a href="https://www.vanillaplus.com/tag/network/" rel="tag">network</a>, <a href="https://www.vanillaplus.com/tag/vas/" rel="tag">VAS</a>, <a href="https://www.vanillaplus.com/tag/voice-mail/" rel="tag">voice mail</a></p></div>                            <div class="clearboth"></div>
                                                </article>

						

						                        
						                        <div class="">
						
<div id="disqus_thread">
    </div>

</div>
                    </div>
					
                    <div class="sidebar">
			                        
                        <div class="block_social_top nexttologo social">                                                                <ul>                                                                     <li><a class="ico-social ico-facebooks" href="https://www.facebook.com/pages/VanillaPlus/168830509862833"><span>Facebook</span></a></li>                                                                     <li><a class="ico-social ico-twitters" href="https://twitter.com/#!/vanillaplus"><span>Twitter</span></a></li>                                                                     <li><a class="ico-social ico-youtube" href="https://www.youtube.com/user/vanillaplusmag" target="_blank" title="You Tube"><span>YouTube</span></a></li>                                                                     <li><a class="ico-social ico-linkedin" href="https://www.linkedin.com/company/vanilla-plus" target="_blank" title="LinkedIn"><span>LinkedIn</span></a></li>                                                                     <li><a class="ico-social ico-subscribe" href="/wp-login.php?action=register" target="_blank" title="Subscribe"><span>Subscribe</span></a></li>                                                                </ul>                            </div>          <div class="sideads">    <div><script type='text/javascript'><!--// <![CDATA[    /* [id78] Companies right 1 */    OA_show(78);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=5d03fa5'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=78&amp;n=5d03fa5' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id79] Companies right 2 */    OA_show(79);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=5fdb517'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=79&amp;n=5fdb517' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id80] Companies right 3 */    OA_show(80);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=0253fc1'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=80&amp;n=0253fc1' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id81] Companies right 4 */    OA_show(81);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=c7c80d2'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=81&amp;n=c7c80d2' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id82] Companies right 5 */    OA_show(82);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=2ee2b17'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=82&amp;n=2ee2b17' /></a></noscript></div></div>           <div class="sideads"></div><div>    <script type='text/javascript'><!--// <![CDATA[    /* [id226] All other then homepage - Right 1st banner */    OA_show(226);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=02abb03'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=226&amp;n=02abb03' /></a></noscript></div><div>    <script type='text/javascript'><!--// <![CDATA[    /* [id227] All other then homepage - Right 2nd banner */    OA_show(227);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=ded242c'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=227&amp;n=ded242c' /></a></noscript></div><div>    <script type='text/javascript'><!--// <![CDATA[    /* [id228] All other then homepage - Right 3rd banner */    OA_show(228);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=8193473'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=228&amp;n=8193473' /></a></noscript></div><div> <script type='text/javascript'><!--// <![CDATA[    /* [id229] All other then homepage - Right 4th banner */    OA_show(229);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=8c4aee7'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=229&amp;n=8c4aee7' /></a></noscript>           </div><div class="spacebanners"><script type='text/javascript'><!--// <![CDATA[    /* [id249] Homepage - Right middle banner */    OA_show(249);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=e37c599'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=249&amp;n=e37c599' /></a></noscript></div>                              <div class="spacebanners"><script type='text/javascript'><!--// <![CDATA[    /* [id251] right next to special reports 1 */    OA_show(251);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=117411f'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=251&amp;n=117411f' /></a></noscript></div>                            <div class="spacebanners">                                <script type='text/javascript'><!--// <![CDATA[    /* [id250] right next to special reports 2 */    OA_show(250);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=5c6e333'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=250&amp;n=5c6e333' /></a></noscript>                            </div><!-- OLD VERSION <div><script type='text/javascript'><!--// <![CDATA[    /* [id188] right big banner lower */    OA_show(188);// ]]> --><!--</script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=ae3c771'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=188&amp;n=ae3c771' /></a></noscript></div><div class="spacebanners">    <script type='text/javascript'><!--// <![CDATA[    /* [id187] right big banner hp */    OA_show(187);// ]]> --><!--</script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=f1c9d4f'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=187&amp;n=f1c9d4f' /></a></noscript> </div>--><!--<div><script type='text/javascript'><!--// <![CDATA[    /* [id16] right 1 */    OA_show(16);// ]]> </script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=a768c2c'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=16&amp;n=a768c2c' /></a></noscript></div> --><div><script type='text/javascript'><!--// <![CDATA[    /* [id18] right 2 */    OA_show(18);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=2614e18'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=18&amp;n=2614e18' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id19] right 3 */    OA_show(19);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=ed1d03b'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=19&amp;n=ed1d03b' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id20] right 4 */    OA_show(20);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=1707d7d'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=20&amp;n=1707d7d' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id21] right 5 */    OA_show(21);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=dcbdb60'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=21&amp;n=dcbdb60' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id153] right 6 */    OA_show(153);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=1ba216f'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=153&amp;n=1ba216f' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id22] right 7 down on hp */    OA_show(22);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=bab00fb'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=22&amp;n=bab00fb' /></a></noscript></div><div><script type='text/javascript'><!--// <![CDATA[    /* [id25] Big skyscraper right bottom 252x504 */    OA_show(25);// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=d294055'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=25&amp;n=d294055' /></a></noscript></div></div>    <!-- END OLD SIDEBAR --> 
                    </div>

                	<div class="clearboth"></div>                </div>            </div>        </div>    	<!-- CONTENT END -->                <!-- FOOTER BEGIN -->        <div class="clearboth"></div>        <footer>            <div id="footer">                	<section class="middle">                	<div class="inner">                    	                <div class="ja-moduletable moduletable imgtemp no-padding  clearfix" id="Mod58">						<div class="ja-box-ct clearfix">    <a href="/"><img src="/wp-content/uploads/2015/02/blacl_logo.png" border="0" alt="Vanillaplus - The Global Voice of Telecoms IT" /></a> <br/>    <span style="color: #999; font-family: Helvetica, Arial, sans-serif; line-height: 19px;">The Global Voice of Telecoms IT</span><br/><br/>    <p><span style="color: #999; font-family: Helvetica, Arial, sans-serif; line-height: 19px;"><span style="color: #fff;"><strong>Why are we called VanillaPlus?</strong></span><br> Telecoms engineers used to call the era of voice communications, Vanilla-Only. There was just one flavour on offer. This is the era of multiple communication systems. This is the era of VanillaPlus</span></p></div></div><div class="ja-moduletable moduletable connect   clearfix" id="Mod143">    <div class="list-item ">						<h3><span>Connect </span></h3>                                                                                                <div class="ja-box-ct clearfix"><div class="custom connect ">    	<div class="social">            <a class="ico-social ico-facebooks" href="https://www.facebook.com/pages/VanillaPlus/168830509862833" title="Facebook"><span>Facebook</span></a>            <a class="ico-social ico-twitters" href="https://twitter.com/#!/vanillaplus" title="Twitter"><span>Twitter</span></a>            <a class="ico-social ico-youtube" href="http://www.youtube.com/user/vanillaplusmag" title="You tube"><span>YouTube</span></a>            <a class="ico-social ico-linkedin" href="https://www.linkedin.com/company/vanilla-plus" title="Linkedin"><span>LinkedIn</span></a>        </div></div></div>     </div></div>    <div class="ja-moduletable moduletable partner no-padding  clearfix" id="Mod68"><div class="list-item first_item"><h3>NEWS</h3><ul><li><a href="/news">Latest Telecoms IT news</a></li></ul><h3>DIGITAL EDITION</h3><ul><li><a href="/digital-edition">Latest Editions</a></li></ul><h3>OTHER</h3><ul><li><a href="/vanillaplus-bites">Newsletters [Archive]</a></li></ul></div><div class="list-item "><h3>KNOWLEDGE CENTRE</h3><ul><li><a href="/webinars-vp">Webinars</a></li><li><a href="/reports-whitepapers-vp">Special Reports</a></li><li><a href="/vp-featured/talking-heads-vp">Talking Heads</a></li><li><a href="/editorial-advisory-board">Editorial Advisory Board</a></li></ul></div>    <div class="list-item">    <h3>COMPANY</h3>        <ul>        <li><a href="/about-us">About</a></li>        <li><a href="/2012/04/11/1908-contact-us/">Contact Us</a></li>                <li><a href="/terms-conditions/">Terms & Conditions</a></li>        <li><a href="/2013/05/26/2674-privacy-policy/">Privacy Policy</a></li>        </ul>    <h3>PARTNERS</h3>        <ul>        <li><a href="https://www.iot-now.com/">IoT News</a></li>               </ul>    </div></div>	                                            </div>                    <div class="clearboth"></div>                </section>                            	<section class="bottom">                	<div class="inner">                    	<div class="line_1"></div>                                                <div class="fr">                        	<div class="block_menu_footer">								                            </div>                            							                            														                        </div>                                                <div class="block_copyrights"><p>© 2014-2016 VanillaPlus - The global voice for telecoms IT. All rights reserved.</p></div>	                    </div>                </section>            </div>        </footer>        <!-- FOOTER END -->    </div>	    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31626728-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1018011092;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1018011092/?guid=ON&script=0"/>
</div>
</noscript>	<script>		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},			dropdowns = document.getElementsByTagName( 'select' );			console.log(dropdowns);		for ( i=0; i<dropdowns.length; i++ )			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }	</script>	<link rel='stylesheet' id='addthis_output-css'  href='https://www.vanillaplus.com/wp-content/plugins/addthis/css/output.css?ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/register-for/javascript/wordpress-plugin-skeleton.js?ver=0.4a'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.6","language":""},"disqusIdentifier":"30743 https:\/\/www.vanillaplus.com\/?p=30743","disqusShortname":"vanillaplus","disqusTitle":"CALLUP announces enhanced visual voice mail application for Android devices","disqusUrl":"https:\/\/www.vanillaplus.com\/2017\/09\/28\/30743-callup-announces-enhanced-visual-voice-mail-application-android-devices\/","options":{"manualSync":false},"postId":"30743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vanillaplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.6'></script>
<!--wp_footer-->  <div id="page-flip">	<a href="http://bit.ly/2ufgRlp" target="_blank"><img src="https://www.vanillaplus.com/wp-content/uploads/2017/07/VoltDB_VanillaPlus_Q3_460x460.jpg"  id="page-flip-image" /></a></div>        <!--   <div id="page-flip">	<a href="https://digitaltransformation.comarch.com/en/?utm_source=VANILLAPLUS_EN&utm_medium=FF&utm_campaign=122016_ROS_PEELBACK_460x460_EPISODE7#step/7" target="_blank"><img src="http://www.vanillaplus.com/wp-content/uploads/2016/12/460x460.jpg" alt="Comarch" id="page-flip-image" /></a></div> --></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2714/3561 objects using apc
Page Caching using disk: enhanced (Session started)
Database Caching using apc

 Served from: www.vanillaplus.com @ 2017-09-28 22:42:05 by W3 Total Cache -->