﻿<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
        
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no" />
<meta name="theme-color" content="#ec0281" />
<link rel="shortcut icon" href="https://www.vanillaplus.com/wp-content/uploads/2015/03/favicon.ico" />
<meta name="google-site-verification" content="fRe90NoOmOGgA-kq7k35d064Yq_5XyMmGI19C5NQcs4" />
<!--[if lt IE 9]>
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/html5.js"></script>
<![endif]-->

<meta name="robots" content="index,follow" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service - VanillaPlus - The global voice of Telecoms IT</title>
<meta name="description" content="Open is the watchword for telecoms as it enters the era of 5G. There is open RAN and open ecosystems are set to enable multi-party business models, but tel"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.vanillaplus.com/2021/05/24/60203-csps-can-drive-profits-enabling-communication-platforms-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service - VanillaPlus - The global voice of Telecoms IT" />
<meta property="og:description" content="Open is the watchword for telecoms as it enters the era of 5G. There is open RAN and open ecosystems are set to enable multi-party business models, but tel" />
<meta property="og:url" content="https://www.vanillaplus.com/2021/05/24/60203-csps-can-drive-profits-enabling-communication-platforms-service/" />
<meta property="og:site_name" content="VanillaPlus  - The global voice of Telecoms IT" />
<meta property="article:section" content="5G News" />
<meta property="article:published_time" content="2021-05-24T14:39:00+00:00" />
<meta property="article:modified_time" content="2021-05-24T14:54:45+00:00" />
<meta property="og:updated_time" content="2021-05-24T14:54:45+00:00" />
<meta property="og:image" content="https://www.vanillaplus.com/wp-content/uploads/2021/05/header-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Open is the watchword for telecoms as it enters the era of 5G. There is open RAN and open ecosystems are set to enable multi-party business models, but tel" />
<meta name="twitter:title" content="VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service - VanillaPlus - The global voice of Telecoms IT" />
<meta name="twitter:image" content="https://www.vanillaplus.com/wp-content/uploads/2021/05/header-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VanillaPlus  - The global voice of Telecoms IT &raquo; Feed" href="https://www.vanillaplus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VanillaPlus  - The global voice of Telecoms IT &raquo; Comments Feed" href="https://www.vanillaplus.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vanillaplus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.19"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" type="text/css" href="https://www.vanillaplus.com/wp-content/plugins/m2mdirectory/css/directorystyle.css" /><link rel='stylesheet' id='UserAccessManagerAdmin-css'  href='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/css/uamAdmin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/css/uamLoginForm.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_default-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/style.css?ver=11.06' type='text/css' media='all' />
<link rel='stylesheet' id='style_custom_webfont3-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic&#038;ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='style_prettyphoto-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/prettyphoto/css/prettyPhoto.css?ver=3.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='style_fliexslider-css'  href='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/flexslider/flexslider.css?ver=2.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/js/jquery.tools.min.js?ver=4.7.19'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/user-access-manager/js/functions.js?ver=4.7.19'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/prettyphoto/jquery.prettyPhoto.js?ver=3.1.3'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/tools/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/video-audio/mediaelement-and-player.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/flexslider/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/plugins/ajaxform/jquery.form.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/themes/business-news/layout/js/main.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.vanillaplus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vanillaplus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vanillaplus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vanillaplus.com/?p=60203' />
<link rel="alternate" type="application/json+oembed" href="https://www.vanillaplus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanillaplus.com%2F2021%2F05%2F24%2F60203-csps-can-drive-profits-enabling-communication-platforms-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vanillaplus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanillaplus.com%2F2021%2F05%2F24%2F60203-csps-can-drive-profits-enabling-communication-platforms-service%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.vanillaplus.com/wp-json' />
<a href="https://plus.google.com/+Vanillaplus/" rel="publisher"></a>
<script>
  jQuery(document).ready(function($){
    $.cookieguard();
    $.cookieguard.run();
  });
</script> 

<!--Custom Audience Pixel Code-->
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '853084698113980']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=853084698113980&amp;ev=PixelInitialized" /></noscript>
<!--End of Custom Audience Pixel Code-->

<!-- Global site tag (gtag.js) - Google Ads: 1018011092 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1018011092"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-1018011092');
</script>


</head>

<body >
  
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/scripts/jqueryCookieGuard.1.0.min.js"></script>
<script type="text/javascript" src="https://www.vanillaplus.com/wp-content/themes/business-news/js/coda.js"></script>
<!-- Generated by Revive Adserver v3.2.1 -->
<script type='text/javascript' src='https://www.ox.hostingwp.pl/www/delivery/spcjs.php?id=4&ver=1'></script>
<div class="wrapper sticky_footer" id="top">
<div class="popbox"><script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://www.ox.hostingwp.pl/www/delivery/al.php?zoneid=62&target=_blank&layerstyle=simple&align=center&valign=middle&padding=10&closetime=40&padding=10&shifth=0&shiftv=0&closebutton=t&backcolor=FFFFFF&bordercolor=cccccc';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script></div>
    <div class="popbox" style="z-index:2000;">
<script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://www.ox.hostingwp.pl/www/delivery/al.php?zoneid=237&layerstyle=simple&align=center&valign=top&padding=2&closetime=10&padding=2&shifth=0&shiftv=20&closebutton=t&backcolor=FFFFFF&noborder=t';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>
</div>            
            






   
<!-- HEADER BEGIN -->

<!-- News section -->
               
<div class="topads"><script type='text/javascript'><!--// <![CDATA[
    /* [id247] top biggest - 980x90 */
    OA_show(247);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=c9f2d6d'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=247&amp;n=c9f2d6d' /></a></noscript>
</div>

        
        
        <header>
        
            
            
            <div id="header">
				            	<section class="top">
                	<div class="inner">
                            <div class="fr">
                        	<div class="block_top_menu">
                                    <ul id="top-right-menu" class="">
                                        <li id="menu-item" class="menu-item menu-item"><a rel="nofollow" href="https://www.vanillaplus.com/wp-login.php">Log in</a></li>
                                                                           </ul>
                            </div>	
                        </div>
                    	
                        	<div class="block_top_menu">
								<ul id="top-left-menu" class=""><li id="menu-item-3984" class="menu-item menu-item-object-post menu-item-3984"><a href="https://www.vanillaplus.com/2012/04/11/1907-about-us-2/">About Us</a></li>
<li id="menu-item-3991" class="menu-item menu-item-object-post menu-item-3991"><a href="https://www.vanillaplus.com/2013/05/26/2674-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3992" class="menu-item menu-item-object-post menu-item-3992"><a href="https://www.vanillaplus.com/2012/04/11/1908-contact-us/">Contact us</a></li>
</ul>                            </div>
                        
                        
                        
                        
                    	<div class="clearboth"></div>
                    </div>
                </section>
				                
				            	<section class="bottom">
                	<div class="inner">
													<div id="logo_top">
                                                            <a href="https://www.vanillaplus.com"><img style="margin-top:10px;" src="https://www.vanillaplus.com/wp-content/themes/business-news/images/vp-logo2.svg" alt="Telecoms IT - VanillaPlus" title="Telecoms IT - VanillaPlus" width="260"></a>
                                                        
                                                        </div>
						                        
						
                        
                        <div class="fr">
						
							<div id="banner_top"><script type='text/javascript'><!--// <![CDATA[
    /* [id17] top 468x60 */
    OA_show(17);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=270d221'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=17&amp;n=270d221' /></a></noscript></div>
						
                        </div>
                        
                        <div class="clearboth"></div>
                    </div>
                </section>
				                
                
                
                
                
                
                
                
                
                <section class="section_main_menu">
                	<div class="inner">
                    	<nav class="main_menu">
							<ul id="main-primary-menu" class=""><li id="menu-item-3956" class="menu-item menu-item-3956"><a href="http://www.vanillaplus.com">Home</a></li>
<li id="menu-item-31450" class="menu-item menu-item-31450"><a href="https://www.vanillaplus.com/news-vp/">News</a></li>
<li id="menu-item-4018" class="menu-item menu-item-has-children menu-item-4018"><a href="https://www.vanillaplus.com/verticals/">Verticals</a>
<ul class="sub-menu">
	<li id="menu-item-4779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4779"><a href="https://www.vanillaplus.com/4g/">4G</a></li>
	<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29623"><a href="https://www.vanillaplus.com/5g/">5G News</a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4780"><a href="https://www.vanillaplus.com/big-data-analytics/">Big data analytics</a></li>
	<li id="menu-item-4782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4782"><a href="https://www.vanillaplus.com/bill-and-charge/">Bill &#038; Charge</a></li>
	<li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4784"><a href="https://www.vanillaplus.com/cem/">CEM</a></li>
	<li id="menu-item-4786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4786"><a href="https://www.vanillaplus.com/companies/">Companies</a></li>
	<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346"><a href="https://www.vanillaplus.com/digital-transformation/">Digital transformation</a></li>
	<li id="menu-item-4787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4787"><a href="https://www.vanillaplus.com/fraud-prevention/">Fraud prevention</a></li>
	<li id="menu-item-4788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4788"><a href="https://www.vanillaplus.com/managed-services/">Managed services</a></li>
	<li id="menu-item-4789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4789"><a href="https://www.vanillaplus.com/network-optimisation/">Network optimisation</a></li>
	<li id="menu-item-4790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4790"><a href="https://www.vanillaplus.com/nfv-hub/">NFV Hub</a></li>
	<li id="menu-item-4791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4791"><a href="https://www.vanillaplus.com/oss/">OSS</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4792"><a href="https://www.vanillaplus.com/people/">People</a></li>
	<li id="menu-item-4793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4793"><a href="https://www.vanillaplus.com/policy/">Policy</a></li>
	<li id="menu-item-4794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4794"><a href="https://www.vanillaplus.com/revenue-assurance/">Revenue assurance</a></li>
	<li id="menu-item-4795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4795"><a href="https://www.vanillaplus.com/revenue-management/">Revenue management</a></li>
	<li id="menu-item-4796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4796"><a href="https://www.vanillaplus.com/service-assurance/">Service assurance</a></li>
	<li id="menu-item-4797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4797"><a href="https://www.vanillaplus.com/service-provisioning/">Service Provisioning</a></li>
	<li id="menu-item-4798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4798"><a href="https://www.vanillaplus.com/test-measurement/">Test &#038; measurement</a></li>
</ul>
</li>
<li id="menu-item-4799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4799"><a href="https://www.vanillaplus.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-3958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3958"><a href="https://www.vanillaplus.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-58610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58610"><a href="https://www.vanillaplus.com/events/">Events diary</a></li>
	<li id="menu-item-58615" class="menu-item menu-item-58615"><a href="https://www.vanillaplus.com/webinars-vp/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-4808" class="menu-item menu-item-4808"><a href="https://www.vanillaplus.com/videos/">Videos</a></li>
<li id="menu-item-4022" class="menu-item menu-item-has-children menu-item-4022"><a href="https://www.vanillaplus.com/features/">VP Featured</a>
<ul class="sub-menu">
	<li id="menu-item-4997" class="menu-item menu-item-4997"><a href="https://www.vanillaplus.com/webinars-vp/">Webinars</a></li>
	<li id="menu-item-58328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58328"><a href="https://www.vanillaplus.com/podcast/">Podcast</a></li>
	<li id="menu-item-5005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5005"><a href="https://www.vanillaplus.com/editorial-advisory-board/">Editorial advisory board</a></li>
	<li id="menu-item-5001" class="menu-item menu-item-5001"><a href="https://www.vanillaplus.com/expert-opinions-vp/">Expert opinions</a></li>
	<li id="menu-item-5010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5010"><a href="https://www.vanillaplus.com/hot-list/">Hot List</a></li>
	<li id="menu-item-33804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33804"><a href="https://www.vanillaplus.com/operator-view/">Operator View</a></li>
	<li id="menu-item-4999" class="menu-item menu-item-4999"><a href="https://www.vanillaplus.com/press-releases-vp/">Press releases</a></li>
	<li id="menu-item-4998" class="menu-item menu-item-4998"><a href="https://www.vanillaplus.com/reports-whitepapers-vp/">Reports &#038; whitepapers</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://www.vanillaplus.com/special-reports/">Special reports</a></li>
	<li id="menu-item-5000" class="menu-item menu-item-5000"><a href="https://www.vanillaplus.com/talking-heads-vp/">Talking Heads</a></li>
	<li id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5009"><a href="https://www.vanillaplus.com/troubleticket/">Troubleticket</a></li>
	<li id="menu-item-5004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004"><a href="https://www.vanillaplus.com/digital-talking-heads/">Digital Talking Heads</a></li>
</ul>
</li>
<li id="menu-item-9341" class="menu-item menu-item-9341"><a href="https://www.vanillaplus.com/directory/">Directory</a></li>
<li id="menu-item-36010" class="blackbooklink menu-item menu-item-36010"><a target="_blank" href="https://iot-edge-intelligence.com/">Tech Trends</a></li>
<li id="menu-item-5683" class="menu-item menu-item-5683"><a target="_blank" href="/wp-login.php?action=register">Subscribe</a></li>
</ul>						</nav>
                            <div class="block_newsletter"><form action="/" id="searchform" method="get" role="search">
  <div>
   
      <div class="field"><input type="text" id="s" name="s" value=""></div>
   <input type="submit" value="" class="button" id="searchsubmit">
 </div>
</form></div>
                    </div>
                </section>

				
         
            </div>
        </header>
    	<!-- HEADER END -->
        
        <!-- CONTENT BEGIN -->
        <div id="content"  class="right_sidebar">
           
<!--             <a target="_blank" class="clickablebg" href="http://bit.ly/2xnUxud" rel="noopener noreferrer nofollow" >&nbsp;</a> -->
<!--            <a target="_blank" class="clickablebg" href="http://bit.ly/2FL0k1g" rel="noopener noreferrer nofollow" >&nbsp;</a> -->
<!--  <a target="_blank" class="clickablebg" href="https://bit.ly/3bVZdcp" rel="noopener noreferrer nofollow" >&nbsp;</a>  -->
<!--  <a target="_blank" class="clickablebg" href="https://www.radcom.com/" rel="noopener noreferrer nofollow" >&nbsp;</a> -->
<!--  <a target="_blank" class="clickablebg" href="https://www.amdocs.com/to-the-cloud-and-beyond?utm_source=vanillaplus&utm_medium=banner&utm_campaign=cloud_migration_2021" rel="noopener noreferrer nofollow" >&nbsp;</a> -->
            <div class="inner">
                    							<div class="block_breadcrumbs">
								<div class="text"><p>You are here:</p></div>								
								<ul>
									<li><a href="https://www.vanillaplus.com">Home</a></li>
									<li><a href="https://www.vanillaplus.com/5g/">5G News</a>  </li><li>VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service</li>								</ul>
							</div>
							<div class="separator" style="height:15px;"></div>
						
                                                        
                                                            
                                                        
                                                        
                                                         
                                                   <div style="margin-bottom:20px;" class="middlebanner">
                                                       <table  width="100%" cellpadding="0" cellspacing="0">
                                                        <tr><td align="center">
                                                                
<script type='text/javascript'><!--// <![CDATA[
    /* [id248] middle rectangle near wide new */
    OA_show(248);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=3e8db7e'><img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=248&amp;n=3e8db7e' /></a></noscript>
    </td>
<td align="right">
 
 <script type='text/javascript'><!--// <![CDATA[
    /* [id252] 728x90 banner Top (not on homepage) */
    OA_show(252);
// ]]> --></script><noscript><a target='_blank' href='http://www.ox.hostingwp.pl/www/delivery/ck.php?n=75fa9dc'>
     <img border='0' alt='' src='http://www.ox.hostingwp.pl/www/delivery/avw.php?zoneid=252&amp;n=75fa9dc' /></a></noscript>      
</td>
                                                        </tr>
                                                        </table>
                                                    </div>
                                                                                                                
            	<div class="general_content">
                    
                        <div class="main_content ">
				
                            
                            
											
						
												
					                 
	
											<article class="block_single_post" id="post-60203">
                                                  
						<h1>VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service                                                </h1>

                                                <!--Snapshot sponsorship strapline -->
                                                                                                 <!--End of snapshot sponsorship strapline -->                                                   
                                                    
						  	                            
							
                            <div class="info">
                               <div class="date"><p>24 May, 2021 at 2:39 PM</p></div> 								
																	<div class="author"><p>Posted by: VanillaPlus</p></div>                             
								                                    
<div class="addthis_toolbox addthis_default_style m2m">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
                            </div>
                                                    
                                                    						
						
						
						                                                                             <div class="f_pic unpadded"><img width="100%" src="https://www.vanillaplus.com/wp-content/uploads/2021/05/header-1-720x478.jpg" alt="VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service"></div>
								<span class="captions"></span>                                                                                                                                                                                                            
 
                   
							
                            
                            <div class="content">

								<p><strong>Open is the watchword for telecoms as it enters the era of 5G. There is open RAN and open ecosystems are set to enable multi-party business models, but telecoms is normally a closed book so what’s going to lever open the pages?</strong></p>
<p><!--more--><!--more--></p>
<h3><strong>Inside this Issue:</strong></h3>
<ul>
<li><strong>TALKING HEADS:</strong> BICS’ Matteo Gatta explains how CSPs can drive profits by enabling communication platforms as a service</li>
<li><strong>ANALYST REPORT:</strong> In our specially-commissioned analyst report, Francis Haysom and Robert Curran from Appledore Research detail why rethinking database technology platforms is enabling a data-driven, distributed future</li>
<li><strong>PROGRAMMABLE COMMUNICATIONS:</strong> Divya Ghai Wakankar explores the power and potential of programmable communications</li>
<li><strong>INTERVIEW:</strong> Transforma Insights’ Jim Morrish talks to Amdocs’ Avishai Sharlin to establish the extent of the opportunities that exist across the 5G value plane</li>
<li><strong>SECURITY:</strong> The cyber threat landscape has intensified as malicious actors capitalised on pandemic-related disruption, writes Adrian Taylor</li>
<li><strong>CEO GUIDE TO AUGMENTED ANALYTICS 2021:</strong> How augmented analytics democratises data insights</li>
</ul>
<p>&nbsp;</p>
<h3>Editor’s Comment:</h3>
<p>Being open is easier to say than do. At the heart of openness lies trust and confidence and the telecoms industry finds it hard to trust having been consistently defrauded for decades.</p>
<p>At the same time, it lacks confidence as a result of being continuously drubbed<br />
by the markets for generating single digit returns while web giants that have never made a profit soar in valuation. It’s no surprise communications service providers (CSPs) are protective of their networks and their support systems because these are the hearts of their businesses.</p>
<p>However, they’re more and more frequently being asked to share access to these – often by the very companies that have usurped their positions as investors’ darlings. It’s easy to understand why there would be some reluctance to open up and allow access to these valuable resources. However, more CSPs are doing exactly this, investing in open RAN and exposing application programme interfaces (APIs) to partners.</p>
<p>Soon, networks will be truly open, allowing customers and partners to configure the network via slicing in the same way as Burger King allowing you to have it your way. If you need high-speed, low latency connectivity from a location for the next hour, you can have it. If you want low cost, best effort connections available all the time, you can select that too.<br />
This is far away from the constraints of the traditional industry which offered a very limited portfolio of services with the choice of either taking it or leaving it.</p>
<p>This opening up is facilitated by that universal lubricant – revenue. It has become clearer and clearer to see that old revenue is commoditising and new revenue is growing. The example of hyperscalers has been seen and learned from and CSPs want to replicate that model. By opening up they recognise they can customise their networks to deliver a richer array of offerings and charge for these on a per-use basis. At the same time, by allowing partners to utilise their systems, they can derive revenue as the enablers of services that go far beyond the network.</p>
<p>The important take-away here is that while telecoms is becoming open, open does not mean free. Just as having it your way at Burger King wasn’t free, either.</p>
<p>Enjoy the magazine!</p>
<p>&nbsp;</p>
<p>George Malim, managing editor</p>
<p>&nbsp;</p>
<h3>Register now to read the magazine</h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.19";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-69d34f0b8e945ae07dea74640d1eab03","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=m2mnow "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='https://www.vanillaplus.com/2021/05/24/60203-csps-can-drive-profits-enabling-communication-platforms-service/' addthis:title='VanillaPlus Magazine Q2 2021: How CSPs can drive profits by enabling communication platforms as a service'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div>                                                <!--Snapshot sponsorship strapline -->
                                                                                                 <!--End of snapshot sponsorship strapline -->                                   
                                
                                
								<br />
<!--Magazine cover for not registered -->
    

 

                                                                
																

                            </div>
                                                                <div class="l_part">

																		
                                	<div class="category"><p>category: <a href="https://www.vanillaplus.com/5g/" rel="category tag">5G News</a>, <a href="https://www.vanillaplus.com/digital-edition/" rel="category tag">Digital Edition</a>, <a href="https://www.vanillaplus.com/top-telecoms-it-stories/" rel="category tag">Top telecoms IT stories</a></p></div>                                    
									
									
                                   
                                </div>
                            
							                        <div class="clearboth"></div>
                                                                            <div class="clearboth"></div>
                                                </article>
                                                     

						

						                        
						                        <div class="post_with_reg4">
						
<div class="block_comments">



	<p class="nocomments">Comments are closed.</p>


</div>

								</div>
                    </div>
					
                    <div class="sidebar">
			                        
                         
<form class="registerform" name="registerform" id="registerform" action="/wp-login.php?action=register" method="post">
    <h3>Please register to read</h3>
    <p style="font-size: 11px;">If you already have VanillaPlus account<br/>
        <a style="font-size: 11px; text-decoration: underline;" href="#login">please login below</a></p>
        <p style="display: none;">
		<label for="user_login">Username<br />
		<input type="text" name="user_login" id="user_login" class="input" value="" size="20" /></label>
	</p>
    <p>
        <label for="user_email">E-mail*
        <input type="text" name="user_email" id="user_email" class="input" value="" size="20"></label>
        <p id="EmailWarning">It seems your email already registered<br/>
        <a href="#login">please login below</a>
        </p>
    </p>
<script src="https://code.jquery.com/jquery-3.4.0.min.js"  integrity="sha256-BJeo0qm959uMBGb65z40ejJYGSgR7REI4+CW1fNKwOg="  crossorigin="anonymous"></script>  
<script>
jQuery(document).ready(function(){
   jQuery("#user_email").keyup(function(){
      var uname = jQuery("#user_email").val().trim();
      $.ajax({ 
        type: "POST", 
        url: "https://www.vanillaplus.com/wp-content/plugins/register-for/views/reg4-widget/checkdata.php", 
        data: {check: uname},
        success: function(rmd){  
            console.log(rmd);
             if (rmd>0) {
                $( "#EmailWarning" ).show();
             }else{
                $( "#EmailWarning" ).hide();
             }
         }
     });
 });
 });
</script>    
    
    
	    <div class="inv-recaptcha-holder"></div><p>    <label for="first_name">First Name*        <input type="text" name="first_name" id="first_name" class="input" value="" size="25" /></label></p><p>    <label for="last_name">Last Name*        <input type="text" name="last_name" id="last_name" class="input" value="" size="25" /></label></p> <p>    <label for="job_title">Job Title*        <input type="text" name="job_title" id="job_title" class="input" value="" size="25" /></label></p><p>    <label for="company_name">Company Name*        <input type="text" name="company_name" id="company_name" class="input" value="" size="25" /></label></p><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script type="text/javascript">$(document).ready(function(){    $(".country").change(function(){        $(this).find("option:selected").each(function(){            if($(this).attr("value")=="USA"){                $(".Canada").hide();                $(".Australia").hide();                $(".USA").show();            }            else if($(this).attr("value")=="Canada"){                $(".Canada").show();                $(".Australia").hide();                $(".USA").hide();            }             else if($(this).attr("value")=="Australia"){                $(".Canada").hide();                $(".Australia").show();                $(".USA").hide();            }              else{                $(".box").hide();            }        });    }).change();});</script>        <p>            <label for="country">Country*                <select id="country" name="country" class="country">                    <option  value=""></option>                                                 <option  value="UK">UK</option>                                  <option  value="Afghanistan">Afghanistan</option>                    <option  value="Albania">Albania</option>                    <option  value="Algeria">Algeria</option>                    <option  value="American Samoa">American Samoa</option>                    <option  value="Andorra">Andorra</option>                    <option  value="Angola">Angola</option>                    <option  value="Antigua &amp; Barbuda">Antigua &amp; Barbuda</option>                    <option  value="Argentina">Argentina</option>                    <option  value="Armenia">Armenia</option>                    <option  value="Aruba">Aruba</option>                    <option  value="Australia">Australia</option>                    <option  value="Austria">Austria</option>                    <option  value="Azerbaijan">Azerbaijan</option>                    <option  value="Bahamas">Bahamas</option>                    <option  value="Bahrain">Bahrain</option>			                    <option  value="Bangladesh">Bangladesh</option>                    <option  value="Barbados">Barbados</option>                    <option  value="Belarus">Belarus</option>                    <option  value="Belgium">Belgium</option>                    <option  value="Belize">Belize</option>                    <option value="Benin">Benin</option>                    <option  value="Bermuda">Bermuda</option>                    <option  value="Bhutan">Bhutan</option>                    <option  value="Bolivia">Bolivia</option>                    <option  value="Bosnia-Herzegovina">Bosnia-Herzegovina</option>                    <option  value="Botswana">Botswana</option>                    <option  value="Brazil">Brazil</option>                    <option  value="Bulgaria">Bulgaria</option>                    <option  value="Burkina Faso">Burkina Faso</option>                    <option  value="Burundi">Burundi</option>                    <option  value="Cambodia">Cambodia</option>                    <option  value="Cameroon">Cameroon</option>                    <option  value="Canada">Canada</option>                    <option  value="Canary Islands">Canary Islands</option>                    <option  value="Cape Verde">Cape Verde</option>                    <option  value="Cayman Islands">Cayman Islands</option>                    <option  value="Central African Rep.">Central African Rep.</option>                    <option  value="Chad">Chad</option>                    <option  value="Chile">Chile</option>                    <option  value="China">China</option>                    <option  value="Colombia">Colombia</option>                    <option  value="Congo">Congo</option>                    <option  value="Corsica">Corsica</option>                    <option  value="Costa Rica">Costa Rica</option>                    <option  value="Cote d&#039;Ivoire">Cote d&#039;Ivoire</option>                    <option  value="Croatia">Croatia</option>                    <option  value="Cuba">Cuba</option>                    <option  value="Cyprus">Cyprus</option>                    <option  value="Czech Republic">Czech Republic</option>                    <option  value="Dem. Rep. of the Congo">Dem. Rep. of the Congo</option>                    <option  value="Democratic Peoples Rep. of Korea">Democratic Peoples Rep. of Korea</option>                    <option  value="Denmark">Denmark</option>                    <option  value="Djibouti">Djibouti</option>                    <option  value="Dominica">Dominica</option>                    <option  value="Dominican Republic">Dominican Republic</option>                    <option  value="Ecuador">Ecuador</option>                    <option  value="Egypt">Egypt</option>                    <option  value="El Salvador">El Salvador</option>                    <option  value="Eritrea">Eritrea</option>                    <option  value="Estonia">Estonia</option>                    <option  value="Ethiopia">Ethiopia</option>                    <option  value="Falkland Islands">Falkland Islands</option>                    <option  value="Faroe Islands">Faroe Islands</option>                    <option  value="Federated States of Micronesia">Federated States of Micronesia</option>                    <option  value="Fiji">Fiji</option>                    <option  value="Finland">Finland</option>                    <option  value="France">France</option>                    <option  value="French Guiana">French Guiana</option>                    <option  value="French Polynesia">French Polynesia</option>                    <option  value="French Southern &amp; Antarctic Territories">French Southern &amp; Antarctic Territories</option>                    <option  value="French West Indies">French West Indies</option>                    <option  value="Gabon">Gabon</option>                    <option  value="Gambia">Gambia</option>                    <option  value="Georgia">Georgia</option>                    <option  value="Germany">Germany</option>                    <option  value="Ghana">Ghana</option>                    <option  value="Gibraltar">Gibraltar</option>                    <option  value="Greece">Greece</option>                    <option  value="Greenland">Greenland</option>                    <option  value="Grenada">Grenada</option>                    <option  value="Guadeloupe">Guadeloupe</option>                    <option  value="Guam">Guam</option>                    <option  value="Guatemala">Guatemala</option>                    <option  value="Guinea">Guinea</option>                    <option  value="Guinea-Bissau">Guinea-Bissau</option>                    <option  value="Guyana">Guyana</option>                    <option  value="Haiti">Haiti</option>                    <option  value="Honduras">Honduras</option>                    <option  value="Hong Kong">Hong Kong</option>                    <option  value="Hungary">Hungary</option>                    <option  value="Iceland">Iceland</option>                    <option  value="India">India</option>                    <option  value="Indonesia">Indonesia</option>                    <option  value="Iran">Iran</option>                    <option  value="Iraq">Iraq</option>                    <option  value="Ireland">Ireland</option>                    <option  value="Israel">Israel</option>                    <option  value="Italy">Italy</option>                    <option  value="Jamaica">Jamaica</option>                    <option  value="Japan">Japan</option>                    <option  value="Jordan">Jordan</option>                    <option  value="Kazakhstan">Kazakhstan</option>                    <option  value="Kenya">Kenya</option>                    <option  value="Kiribati">Kiribati</option>                    <option  value="Kuwait">Kuwait</option>                    <option  value="Kyrgyzstan">Kyrgyzstan</option>                    <option  value="Laos">Laos</option>                    <option  value="Latvia">Latvia</option>                    <option  value="Lebanon">Lebanon</option>                    <option  value="Lesotho">Lesotho</option>                    <option  value="Liberia">Liberia</option>                    <option  value="Libya">Libya</option>                    <option  value="Liechtenstein">Liechtenstein</option>                    <option  value="Lithuania">Lithuania</option>                    <option  value="Luxembourg">Luxembourg</option>                    <option  value="Macao">Macao</option>                    <option  value="Macedonia (FYR)">Macedonia (FYR)</option>                    <option  value="Madagascar">Madagascar</option>                    <option  value="Madeira">Madeira</option>                    <option  value="Malawi">Malawi</option>                    <option  value="Malaysia">Malaysia</option>                    <option  value="Maldives">Maldives</option>                    <option  value="Mali">Mali</option>                    <option  value="Malta">Malta</option>                    <option  value="Marshall Islands">Marshall Islands</option>                    <option  value="Martinique">Martinique</option>                    <option  value="Mauritania">Mauritania</option>                    <option  value="Mauritius">Mauritius</option>                    <option  value="Mayotte">Mayotte</option>                    <option  value="Mexico">Mexico</option>                    <option  value="Moldova">Moldova</option>                    <option  value="Monaco">Monaco</option>                    <option  value="Mongolia">Mongolia</option>                    <option  value="Montserrat">Montserrat</option>                    <option  value="Morocco">Morocco</option>                    <option  value="Mozambique">Mozambique</option>                    <option  value="Myanmar">Myanmar</option>                    <option  value="Namibia">Namibia</option>                    <option  value="Nauru">Nauru</option>                    <option  value="Nepal">Nepal</option>                    <option  value="Netherland Antilles">Netherland Antilles</option>                    <option  value="Netherlands">Netherlands</option>                    <option  value="Netherlands Antilles">Netherlands Antilles</option>                    <option  value="New Caledonia">New Caledonia</option>                    <option  value="New Zealand">New Zealand</option>                    <option  value="Nicaragua">Nicaragua</option>                    <option  value="Niger">Niger</option>                    <option  value="Nigeria">Nigeria</option>                    <option  value="Norfolk Island">Norfolk Island</option>                    <option  value="Norway">Norway</option>                    <option  value="Oman">Oman</option>                    <option  value="Pakistan">Pakistan</option>                    <option  value="Palau">Palau</option>                    <option  value="Panama">Panama</option>                    <option  value="Papua New Guinea">Papua New Guinea</option>                    <option  value="Paraguay">Paraguay</option>                    <option  value="Peru">Peru</option>                    <option  value="Philippines">Philippines</option>                    <option  value="Pitcairn Island">Pitcairn Island</option>                    <option  value="Poland">Poland</option>                    <option  value="Portugal">Portugal</option>                    <option  value="Puerto Rico">Puerto Rico</option>                    <option  value="Qatar">Qatar</option>                    <option  value="Republic of Congo">Republic of Congo</option>                    <option  value="Republic of Korea">Republic of Korea</option>                    <option  value="Romania">Romania</option>                    <option value="Russia">Russia</option>                    <option  value="Rwanda">Rwanda</option>                    <option  value="Sabah">Sabah</option>                    <option  value="San Marino">San Marino</option>                    <option  value="Saudi Arabia">Saudi Arabia</option>                    <option  value="Senegal">Senegal</option>                    <option  value="Serbia &amp; Montenegro">Serbia &amp; Montenegro</option>                    <option  value="Seychelles">Seychelles</option>                    <option  value="Sierra Leone">Sierra Leone</option>                    <option  value="Singapore">Singapore</option>                    <option  value="Slovakia">Slovakia</option>                    <option  value="Slovenia">Slovenia</option>                    <option  value="Solomon Islands">Solomon Islands</option>                    <option  value="Somalia">Somalia</option>                    <option  value="South Africa">South Africa</option>                    <option  value="South Georgia">South Georgia</option>                    <option  value="South Sandwich Islands">South Sandwich Islands</option>                    <option  value="Spain">Spain</option>                    <option  value="Spanish North African Territories">Spanish North African Territories</option>                    <option  value="Sri Lanka">Sri Lanka</option>                    <option  value="St Helena">St Helena</option>                    <option  value="St Kitts &amp; Nevis">St Kitts &amp; Nevis</option>                    <option  value="St Lucia">St Lucia</option>                    <option  value="St Pierre &amp; Miquelon">St Pierre &amp; Miquelon</option>                    <option  value="St Vincent &amp; Grenadines">St Vincent &amp; Grenadines</option>                    <option  value="Sudan">Sudan</option>                    <option  value="Suriname">Suriname</option>                    <option  value="Swaziland">Swaziland</option>                    <option  value="Sweden">Sweden</option>                    <option  value="Switzerland">Switzerland</option>                    <option  value="Syria">Syria</option>                    <option  value="Taiwan">Taiwan</option>                    <option  value="Tajikistan">Tajikistan</option>                    <option  value="Tanzania">Tanzania</option>                    <option  value="Thailand">Thailand</option>                    <option  value="Tibet">Tibet</option>                    <option  value="Timor-Leste">Timor-Leste</option>                    <option  value="Togo">Togo</option>                    <option  value="Tokelau">Tokelau</option>                    <option  value="Tonga">Tonga</option>                    <option   value="Trinidad &amp; Tobago">Trinidad &amp; Tobago</option>                    <option   value="Tristan da Cunha">Tristan da Cunha</option>                    <option   value="Tunisia">Tunisia</option>                    <option   value="Turkey">Turkey</option>                    <option   value="Turkmenistan">Turkmenistan</option>                    <option   value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>                    <option   value="Tuvalu">Tuvalu</option>                    <option   value="UAE">UAE</option>                    <option   value="Uganda">Uganda</option>                    <option   value="Ukraine">Ukraine</option>                    <option   value="Uruguay">Uruguay</option>                    <option   value="US Virgin Islands">US Virgin Islands</option>                    <option   value="USA">USA</option>                    <option  value="Uzbekistan">Uzbekistan</option>                    <option   value="Vanuatu">Vanuatu</option>                    <option  value="Vatican City State">Vatican City State</option>                    <option   value="Venezuela">Venezuela</option>                    <option   value="Vietnam">Vietnam</option>                    <option   value="Wake Island">Wake Island</option>                    <option   value="Wallis &amp; Futuna Islands">Wallis &amp; Futuna Islands</option>                    <option   value="Western Sahara">Western Sahara</option>                    <option   value="Western Samoa">Western Samoa</option>                    <option   value="Yemen">Yemen</option>                    <option   value="Zambia">Zambia</option>                    <option   value="Zimbabwe">Zimbabwe</option>                 </select>            </label>        </p>                <p>                      <label style="width: 100%;" class="box USA" for="state">State*                    <select class="box USA" name="state">                        <option value="" selected="selected"></option>                        <option value="Alabama">Alabama</option>                        <option value="Alaska">Alaska</option>                        <option value="Arizona">Arizona</option>                        <option value="Arkansas">Arkansas</option>                                        <option value="California">California</option>                                        <option value="Colorado">Colorado</option>                                        <option value="Connecticut">Connecticut</option>                                        <option value="Delaware">Delaware</option>                                                       <option value="Florida">Florida</option>                        <option value="Georgia">Georgia</option>                                      <option value="Hawaii">Hawaii</option>                        <option value="Idaho">Idaho</option>                                        <option value="Illinois">Illinois</option>                                        <option value="Indiana">Indiana</option>                                        <option value="Iowa">Iowa</option>                                        <option value="Kansas">Kansas</option>                           <option value="Kentucky">Kentucky</option>                        <option value="Louisiana">Louisiana</option>                        <option value="Maine">Maine</option>                        <option value="Maryland">Maryland</option>                                       <option value="Massachusetts">Massachusetts</option>                                        <option value="Michigan">Michigan</option>                                        <option value="Minnesota">Minnesota</option>                                        <option value="Mississippi">Mississippi</option>                                                       <option value="Missouri">Missouri</option>                        <option value="Montana">Montana</option>                        <option value="Nebraska">Nebraska</option>                        <option value="Nevada">Nevada</option>                                        <option value="New Hampshire">New Hampshire</option>                                        <option value="New Jersey">New Jersey</option>                                    <option value="New Mexico">New Mexico</option>                                        <option value="New York">New York</option>                                           <option value="North Carolina">North Carolina</option>                                        <option value="North Dakota">North Dakota</option>                                        <option value="Ohio">Ohio</option>                                                       <option value="Oklahoma">Oklahoma</option>                        <option value="Oregon">Oregon</option>                        <option value="Pennsylvania">Pennsylvania</option>                        <option value="Rhode Island">Rhode Island</option>                                        <option value="South Carolina">South Carolina</option>                                       <option value="South Dakota">South Dakota</option>                                        <option value="Tennessee">Tennessee</option>                                        <option value="Texas">Texas</option>                             <option value="Utah">Utah</option>                        <option value="Vermont">Vermont</option>                        <option value="Virginia">Virginia</option>                        <option value="Washington">Washington</option>                                        <option value="West Virginia">West Virginia</option>                                        <option value="Wisconsin">Wisconsin</option>                                        <option value="Wyoming">Wyoming</option>                    </select>                    </p>                <p>            <label for="company_function">Company Funct.*                <select id="company_function" name="company_function">                    <option value=""></option>                    <option  value="System Developer/Vendor">System Developer/Vendor</option>                    <option  value="Mobile Network Operator/MVNO">Mobile Network Operator/MVNO</option>                    <option  value="Communication Service Provider">Communication Service Provider</option>                    <option  value="Network Operator">Network Operator</option>                    <option  value="Goverment Agency/Regulator">Goverment Agency/Regulator</option>                    <option  value="System Integrator/Consultancy">System Integrator/Consultancy</option>                    <option  value="Equipment Producer/Vendor">Equipment Producer/Vendor</option>                    <option  value="Other">Other</option>                          </select>               </label>        </p>                            <p>            <label for="phone">Phone*            <input type="text" name="phone" id="phone" class="input" value="" size="25" /></label>        </p>                               <p>            <label for="tc">            <input style="width: inherit; margin: 12px 6px 16px 0; height: 16px;" type="checkbox" name="tc" id="tc" class="input" value="" size="25" />                            Accept<a style="text-decoration: none; font-size: 11px;" href="https://www.vanillaplus.com/terms-conditions/" target="_blank"> VanillaPlus Terms & Conditions</a>            </label>                    </p>                 
        
	<br class="clear">
	<input type="hidden" name="redirect_to" value="https://www.vanillaplus.com/2021/05/24/60203-csps-can-drive-profits-enabling-communication-platforms-service/?reg=success">
	<p class="submit">
            <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Register"></p>

 <p id="reg_passmail" style="margin-top: 10px;">A password for future use will be e-mailed to you after registration.</p>           
            </form>


<div style="width: 100%; height: 10px; background-color: #ffffff;"></div>
<div class="form">
    
    
    
    <a name="login"></a>
    <h3>Please login to read</h3>
                  	<form action="https://www.vanillaplus.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vanillaplus.com%2F2021%2F05%2F24%2F60203-csps-can-drive-profits-enabling-communication-platforms-service%2F" method="post" name="login_form">
                    	<div class="column">
                        	<p class="label">Login</p>
                            <div class="field"><input type="text" name="log" id="log"></div>
                        </div>
                        <div class="column">
                        	<p class="label">Password</p>
                            <div class="field"><input type="password" name="pwd" id="pwd"></div>
                        </div>
                            <div class="clearboth"></div>
						<div class="column_2">
                            <div class="remember">
                            	<div class="checkbox"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"></div>
                                <div class="remember_label"><p>Remember me</p></div>
                            </div>
                        </div>
                        <div class="column_2">
                            <p class="forgot_pass"><a href="https://www.vanillaplus.com/wp-login.php?action=lostpassword&redirect_to=https://www.vanillaplus.com/2021/05/24/60203-csps-can-drive-profits-enabling-communication-platforms-service/">Forgot password?</a></p>
                        </div>
                        <div class="column button">							
						<a href="#" class="enter" id="submit" onclick="document.forms['login_form'].submit(); return false;"><span>Login</span></a>
                        </div>
                        <div class="clearboth"></div>
                    </form>
                </div>

<!-- END OLD SIDEBAR --> 
                    </div>

                	<div class="clearboth"></div>                </div>            </div>        </div>    	<!-- CONTENT END -->                <!-- FOOTER BEGIN -->        <div class="clearboth"></div>        <footer>            <div id="footer">                	<section class="middle"><!-- Addthis via and bitly -->   <script type="text/javascript">        var addthis_share = {            passthrough : {		twitter: {			via: "VanillaPlus"		}	},             url_transforms : {                shorten: {               twitter: 'bitly'             }        },             shorteners : {            bitly : {}         }}</script>                      <!-- Register for mailing -->       <div style="display:none;" id="reg-for-newsletter">    <div id="close-reg-box">X</div>    <h4>Be the first to know!</h4>    <ul>        <li>The top telecom IT news stories of the minute<br/>in your inbox</li>        <li>Exclusive offers for entry into hundreds of<br/>events worldwide</li>        <li>Free access to a huge selection of the latest<br/>analyst reports and whitepapers</li>      </ul>    <h5>Subscribe now so you don't miss out</h5>    <input placeholder="Email" id="input-email" type="text" name="useremail" >      <button onclick="check_consent()"  class="newsletter-button" type="button" id="newsletter-reqest">Subscribe</button>    <div id="perm-close-reg-box">Don’t show me this again</div>    <span style="display:none;  color: #e54934; " id="validate-newsletter">Please check your email</span><script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script><script>function check_consent() {    var input = document.getElementById("input-email").value;    if (input.trim() != '') {    jQuery( "#reg-for-newsletter" ).toggle( "clip", 1000 );        jQuery('#content').css({"filter":"blur(0) opacity(100%)"});     Cookies.set('VP-newsletter', 'confirmation', { expires: 10000 });     jQuery('#content').css({"pointer-events":"auto"});         jQuery.ajax({        method: "POST",        url: "https://www.vanillaplus.com/wp-content/themes/business-news/insertdata.php",        data: {  useremail : input   }})     } else {       jQuery('#validate-newsletter').css({"display":"block"});        }    }</script>        <script type='text/javascript'>       jQuery('#close-reg-box').click(function() { jQuery('#content').css({"filter":"blur(0) opacity(100%)"});});       jQuery('#close-reg-box').click(function() { jQuery( "#reg-for-newsletter" ).toggle( "clip", 1000 );});    jQuery('#close-reg-box').click(function() { Cookies.set('VP-newsletter', 'refusal', { expires: 2 });  });       jQuery('#close-reg-box').click(function() { jQuery('#content').css({"pointer-events":"auto"});   });         jQuery('#perm-close-reg-box').click(function() { jQuery('#content').css({"filter":"blur(0) opacity(100%)"});});       jQuery('#perm-close-reg-box').click(function() { jQuery( "#reg-for-newsletter" ).toggle( "clip", 1000 );});    jQuery('#perm-close-reg-box').click(function() { Cookies.set('VP-newsletter', 'refusal-permament', { expires: 10000 });  });       jQuery('#perm-close-reg-box').click(function() { jQuery('#content').css({"pointer-events":"auto"});   });      </script> </div><script src="//code.jquery.com/ui/1.12.1/jquery-ui.js"></script><script>jQuery(document).ready(function () {    setTimeout(function(){ jQuery('#reg-for-newsletter').toggle( "clip"  , 1000 );   }, 30000);    setTimeout(function(){ jQuery('#content').css({"filter":"blur(3px) opacity(80%)"});   }, 30000);    setTimeout(function(){ jQuery('#content').css({"pointer-events":"none"});   }, 30000);    });</script> <!-- End register for mailing -->                                                             <!-- REG4 pop up --><!-- REG4 pop up end--><!-- sliding box from right --><!-- end of sliding box from right --> <script>    gtag('config', 'AW-1018011092');</script><div class="inner">                    	                <div class="ja-moduletable moduletable imgtemp no-padding  clearfix" id="Mod58">						<div class="ja-box-ct clearfix">    <a href="/"><img src="/wp-content/uploads/2015/02/blacl_logo.png" border="0" alt="Vanillaplus - The Global Voice of Telecoms IT" /></a> <br/>    <span style="color: #999; font-family: Helvetica, Arial, sans-serif; line-height: 19px;">The Global Voice of Telecoms IT</span><br/><br/> <!--   <p><span style="color: #999; font-family: Helvetica, Arial, sans-serif; line-height: 19px;"><span style="color: #fff;"><strong>Why are we called VanillaPlus?</strong></span><br> Telecoms engineers used to call the era of voice communications, Vanilla-Only. There was just one flavour on offer. This is the era of multiple communication systems. This is the era of VanillaPlus</span></p>-->    <p style="line-height: 19px; color: #999;">VanillaPlus is the world-leading resource covering digital transformation for the communications industry. VanillaPlus brings you exclusive News, Expert Views, and Event Reviews. See Interviews from CEOs, CTOs, and COOs who are successfully transforming their business today.</p> </div></div><div class="ja-moduletable moduletable connect   clearfix" id="Mod143">    <div class="list-item ">						<h3><span>Connect </span></h3>                                                                                                <div class="ja-box-ct clearfix"><div class="custom connect ">    	<div class="social">            <a class="ico-social ico-facebooks" href="https://www.facebook.com/pages/VanillaPlus/168830509862833" title="Facebook"><span>Facebook</span></a>            <a class="ico-social ico-twitters" href="https://twitter.com/VanillaPlus" title="Twitter"><span>Twitter</span></a>            <a class="ico-social ico-youtube" href="http://www.youtube.com/user/vanillaplusmag" title="You tube"><span>YouTube</span></a>            <a class="ico-social ico-linkedin" href="https://www.linkedin.com/company/vanilla-plus" title="Linkedin"><span>LinkedIn</span></a>        </div></div></div>     </div></div>    <div class="ja-moduletable moduletable partner no-padding  clearfix" id="Mod68"><div class="list-item first_item"><h3>NEWS</h3><ul><li><a href="/news">Latest Telecoms IT news</a></li></ul><h3>DIGITAL EDITION</h3><ul><li><a href="/digital-edition">Latest Editions</a></li></ul><h3>OTHER</h3><ul><li><a href="/vanillaplus-bites">Newsletters [Archive]</a></li></ul></div><div class="list-item "><h3>KNOWLEDGE CENTRE</h3><ul><li><a href="/webinars-vp">Webinars</a></li><li><a href="/reports-whitepapers-vp">Special Reports</a></li><li><a href="/vp-featured/talking-heads-vp">Talking Heads</a></li><li><a href="/editorial-advisory-board">Editorial Advisory Board</a></li></ul></div>    <div class="list-item">    <h3>COMPANY</h3>        <ul>        <li><a href="/about-us">About</a></li>        <li><a href="/2012/04/11/1908-contact-us/">Contact Us</a></li>                <li><a href="/terms-conditions/">Terms & Conditions</a></li>        <li><a href="/2013/05/26/2674-privacy-policy/">Privacy Policy</a></li>        </ul>    <h3>PARTNERS</h3>        <ul>        <li><a href="https://www.iot-now.com/">IoT News</a></li>               </ul>    </div></div>	                                            </div>                    <div class="clearboth"></div>                </section>                            	<section class="bottom">                	<div class="inner">                    	<div class="line_1"></div>                                                <div class="fr">                        	<div class="block_menu_footer">								                            </div>                            							                            														                        </div>                                                <div class="block_copyrights"><p>© 2014-2021 VanillaPlus - The global voice for telecoms IT. All rights reserved.</p></div>	                    </div>                </section>            </div>        </footer>        <!-- FOOTER END -->    </div>	<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '794009477808662'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=794009477808662&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code -->    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31626728-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1018011092;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1018011092/?guid=ON&script=0"/>
</div>
</noscript>	<script>		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},			dropdowns = document.getElementsByTagName( 'select' );			console.log(dropdowns);		for ( i=0; i<dropdowns.length; i++ )			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }	</script>	<link rel='stylesheet' id='addthis_output-css'  href='https://www.vanillaplus.com/wp-content/plugins/addthis/css/output.css?ver=4.7.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vanillaplus.com/wp-content/plugins/register-for/javascript/wordpress-plugin-skeleton.js?ver=0.4a'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeuKGkUAAAAAF1L6hPJcHm4Y03KOYTdk4qedH0f', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.vanillaplus.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script>
<!--wp_footer--><!--    <div id="page-flip">	<a href="http://bit.ly/2fVOBj7" target="_blank"><img src="https://www.vanillaplus.com/wp-content/uploads/2017/10/VoltDB_VanillaPlus_Q4_460x460.jpg"  id="page-flip-image" /></a></div>         <div id="page-flip">	<a href="https://digitaltransformation.comarch.com/en/?utm_source=VANILLAPLUS_EN&utm_medium=FF&utm_campaign=122016_ROS_PEELBACK_460x460_EPISODE7#step/7" target="_blank"><img src="http://www.vanillaplus.com/wp-content/uploads/2016/12/460x460.jpg" alt="Comarch" id="page-flip-image" /></a></div> --></body></html>